Fatal Years compatible with the 1.05 rc3 beta patch for RUS

Posted: August 5, 2012 in Uncategorized

Since this morning, I have indeed a version of the next FY compatible with the latest patch.

 

Thanks again to Notepad, the fastest modding tool for the AGE engine.

 

Now, of course, many tasks have to be copleted before release:

– writing yet a few more text strings

– fixing some bugs

-testing a bit before release.

If all go well, I should release a test version of FY next week.

Comments
  1. berto says:

    I can’t promise it within this week, but I hope to release a FY-compatible (and if necessary, a separate RUS 1.05* compatible) version of my RUS weathers mod Real Soon Now.

  2. Baris says:

    Great to hear !. İt will joy to test it. And also weather mode is needed for all ageod games.

  3. Mike says:

    Dumb question – where is the 1.05RC3? I only find the 1.05a for download at AGEOD’s forum.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s